Brought to you by Barnacle Bill's Marine Supply. (856) 785 9455

Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
RonC

Registered:
Posts: 12
Reply with quote  #1 
The attached plug is hanging loose on the Starboard side of my engine.  It is a 2 prong receptical.  I cannot see where it might plug in too.  Perhaps it is for a external engine performance analysis or for a function I didn't have on my engine.  Not sure.  I just want to make sure it doesn't have anything to do with my trim/tilt not working at the push-button controls on the Starboard side of the engine from standing on the ground. IMG_5524.jpg  IMG_5525.jpg  IMG_5527.jpg 

Any help is appreciated.

RonC

PhilH12

Registered:
Posts: 3,503
Reply with quote  #2 
Not sure exactly what it "is", but doubt that it's your T/T harness.  You did say in your other post that the New Down button does work.  Where did you plug that in?

Might be time to order up a Service Manual?  Most things are covered there, either in pic's or schematics to find the wire colors.

Phil

__________________
Always check the Easy Stuff First!
20' Weeres fishing pontoon
90 HP E-Tec E90DPLSUM  05184332
Lake Tawakoni, TX - Catfish Capital of Texas
RonC

Registered:
Posts: 12
Reply with quote  #3 
Only the down button works on the side-of-engine T/T control, but it worked before I put in the new relay and button controls.
PhilH12

Registered:
Posts: 3,503
Reply with quote  #4 
OK, then I'm back to my post on your other thread for the T/T.  And... getting yourself the Genuine EV Service Manual.  You MAY have saved the cost and time of replacing the relay and buttons if you had that.  Call Barnacle Bill's with model and serial number in hand - 856-785-9455 (NJ).

Just a hint, but the real experts on here (not me) will jump through hoops to help, but often only after you've shown that you're trying to learn on your own.  That Service Manual is a great first step.  Not trying to beat you up, but "I've thrown parts and it didn't help." may not get the answers that you seek.

Good luck with it, and let us know!

Phil

__________________
Always check the Easy Stuff First!
20' Weeres fishing pontoon
90 HP E-Tec E90DPLSUM  05184332
Lake Tawakoni, TX - Catfish Capital of Texas
11beforesunrise

Registered:
Posts: 94
Reply with quote  #5 
ill jump in . It is a plug that is not being used for that model. Per schematic #12 . My 135 which is the same harness has the same unused plug. I hope this helps. Still buy a manual.
RonC

Registered:
Posts: 12
Reply with quote  #6 
Thanks for the information and good advice.
olypopper

Avatar / Picture

Moderator
Registered:
Posts: 7,462
Reply with quote  #7 
That is a non-used plug for a shift switch that is not used on your engine.  
__________________
"Never believe what you read on the internet"-Abraham Lincoln
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Disclaimer: Activities and modifications described or displayed on this message board and it's pages may be potentially dangerous. E-TEC Owners Group along with Barnacle Bills Marine does not endorse or make any claims to their safety or performance. Be sure a trained E-TEC service technician performs all your service work.