Brought to you by Barnacle Bill's Marine Supply. (856) 785 9455

Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Claudio

Registered:
Posts: 4
Reply with quote  #1 
Hello everyone,

first off all i wana sat thx in advance.
I bought a E-tec 90hp with 140H and when it arrives here one error showed on display, i sent it to the mechanic and he made the checkup in computer and Error38 apper, the oil pump seems to work well but the engine is allways in safe mode, anyone knows what can be happening?

[5c264fe8d669f41a5db34f7765b0e055]

Sorry for my bad english!!!

[rolleyes]  

__________________
Claudio Rodrigues
Claudio

Registered:
Posts: 4
Reply with quote  #2 
Quote:
Originally Posted by Claudio
Hello everyone,

first off all i wana say thx in advance.
I bought a E-tec 90hp with 140H and when it arrives here one error showed up  on boatdisplay, i sent it to the mechanic and he made the checkup with the computer and Error 38 apper, the oil pump seems to work well but the engine is allways in safe mode, anyone knows what can be happening?

[5c264fe8d669f41a5db34f7765b0e055]

Sorry for my bad english!!!

[rolleyes]  

__________________
Claudio Rodrigues
Gotsea

Avatar / Picture

Registered:
Posts: 1,381
Reply with quote  #3 
Claudio, it looks that the oil pump may have gone  south you may need to put a new oil pump (I am not an expert) others her may shine some light 

Cheers 

__________________
1994 24 WA Baha
2008 300 HP DPXSC S/N 05228253
15 1/4 X 19 Mirage Plus 47 MPH top end @ 5,750 RPM
32 MPH cruising @ 12.5 g/h
 South Florida
Huey

Moderator
Registered:
Posts: 13,836
Reply with quote  #4 
You are going to need to count the number of wires coming out of the oil pump and let us know. It will have 5 or 6 wires.
Claudio

Registered:
Posts: 4
Reply with quote  #5 
Hi Guys,

a friend also open it from top and some air go inside (after error) and the air bubbles are mooving down with some impulses so the oil pump is ok i think.

[image] 

__________________
Claudio Rodrigues
Nordmann

Registered:
Posts: 1,517
Reply with quote  #6 
Try to do a couple of winterizations.
__________________
Nordmann.

Sign seen in a dentist's waiting room:
There is nothing the dentist can do, that the patient won't do!
Gotsea

Avatar / Picture

Registered:
Posts: 1,381
Reply with quote  #7 
the last error is #34 oil manifold open circuit, either there is a false connection or something is goin south, I don't know if air bobbles will create that fault, keep an eye on it, as they said do a couple of winterizations good luck  
__________________
1994 24 WA Baha
2008 300 HP DPXSC S/N 05228253
15 1/4 X 19 Mirage Plus 47 MPH top end @ 5,750 RPM
32 MPH cruising @ 12.5 g/h
 South Florida
Claudio

Registered:
Posts: 4
Reply with quote  #8 
Hi evebody,

thx for thew replies. Problem solved. some trash on oil pump removed and evething is ok now.

Thx for the help.

__________________
Claudio Rodrigues
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Disclaimer: Activities and modifications described or displayed on this message board and it's pages may be potentially dangerous. E-TEC Owners Group along with Barnacle Bills Marine does not endorse or make any claims to their safety or performance. Be sure a trained E-TEC service technician performs all your service work.