Brought to you by Barnacle Bill's Marine Supply. (856) 785 9455

Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
ebbellboy

Registered:
Posts: 3
Reply with quote  #1 
2009 Etec 130 shuts down after running 15 to 20 minutes at 4400rpm. No alarms no lights on tacha
Huey

Moderator
Registered:
Posts: 13,857
Reply with quote  #2 
OK
rickmcd53

Registered:
Posts: 2,492
Reply with quote  #3 
Sounds like a fuel supply restriction or fuel pump problem.
Nordmann

Registered:
Posts: 1,521
Reply with quote  #4 
More information required. Model number, last service, engine report from last service, has HP pump been replaced, how about injector return filter, exhaust nipple and orifice for starters.
__________________
Nordmann.

Sign seen in a dentist's waiting room:
There is nothing the dentist can do, that the patient won't do!
ebbellboy

Registered:
Posts: 3
Reply with quote  #5 
Quote:
Originally Posted by ebbellboy
2009 Etec 130 shuts down after running 15 to 20 minutes at 4400rpm. No alarms no lights on tacha
ebbellboy

Registered:
Posts: 3
Reply with quote  #6 
Hello erveryone,I’m a new member to this form. I posted my Etec problem yesterday briefly. Here’s some history. Last summer l purchased an 18 ft bellboy outfitted with an Etec 130 model number e130dpxisc serial number 5268725. It performed perfectly last summer for us, not one problem. I winterized it and it sat till may of this year. The last few times out it runs for about 15 to 20 minutes at 4400 rpms then shuts down. No alarms sounds and none of the leds on the tachometer light up.Try to restart and it doesn’t even crank over ( engine seems to be protecting itself, maybe.) After some time it will restart but will only idle. I’ve installed new impeller and thermostats. Same problem occurred. I then purchased ev dia. When pugged in and engine idleing in the driveway no active faults show up. In the reoccurring history though I show code 197:01 and 197:47. I don’t know what these codes are as my manual does not show them. Can the emm shut the engine down before it throws a code? I don’t know what I don’t know.
ElderSparky

Registered:
Posts: 988
Reply with quote  #7 
197:01 and 197:47 appear to be time of occurrence rather than the fault number.  Perhaps it would be best to post an actual engine report for review.
PhilH12

Registered:
Posts: 3,499
Reply with quote  #8 
Those look like the "Times" of the faults, not the actual fault #'s themselves.

With EV Diag, you now have an Engine History report "saved".  Find that PDF file and post it up on here for experts to take a look.

EDIT:  Meanwhile, fuel "starvation" won't throw a code as Rick mentioned.  Time for fuel Vacuum and Pressure tests, along with the Clear Hose test to check for air leaks into the fuel lines.

Phil

__________________
Always check the Easy Stuff First!
20' Weeres fishing pontoon
90 HP E-Tec E90DPLSUM  05184332
Lake Tawakoni, TX - Catfish Capital of Texas
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Disclaimer: Activities and modifications described or displayed on this message board and it's pages may be potentially dangerous. E-TEC Owners Group along with Barnacle Bills Marine does not endorse or make any claims to their safety or performance. Be sure a trained E-TEC service technician performs all your service work.