Brought to you by Barnacle Bill's Marine Supply. (856) 785 9455

Sign up Latest Topics
 
 
 


Reply
  Author   Comment   Page 2 of 2      Prev   1   2
olypopper

Avatar / Picture

Moderator
Registered:
Posts: 7,020
Reply with quote  #16 
See your dealer and reference the bulletin number that Seahorse has already provided.  The local dealer can take it from there.  
__________________
"Never believe what you read on the internet"-Abraham Lincoln
Free_Boater

Registered:
Posts: 13
Reply with quote  #17 
I know this is an old thread but I am hoping this is the issue for my motor. Its been down for about 6 months now and we have tried a bunch of different things. put it on the computer again recently and got a CPS code. it never had this code any other time it was hooked up but I am having similar symptoms. the boat lost rpm and will not go above about 3000 and only getting 10-12 mph. its a 2014 etc 115 with 736 hours so far I changed the plugs, fuel filter/seperator, changed the main ground wire, changed the exhaust manifold actuator but kept having the same problem. on the up side all those things really did need to be fixed as well so I'm hoping the CPS is the issue.
Nordmann

Registered:
Posts: 1,206
Reply with quote  #18 
It's a V-4 question not I-3.

Quote:
changed the exhaust manifold actuator


Did you make sure the exhaust valve moves? Compression, exhaust nipple & orifice, fuel pressure, VST filter, recirculation valves and a whole lot of other things should be checked in addition to what you mentioned.

With 736 hours it should have had 2 x 300 hrs. services. I posted a service chart here some time ago, do a search.

__________________
Nordmann.

Sign seen in a dentist's waiting room:
There is nothing the dentist can do, that the patient won't do!
Free_Boater

Registered:
Posts: 13
Reply with quote  #19 
I just posted a pretty lengthy post in the v4 section. I know the 115 is a v4 but im thinking some symptoms would be similar across the different sizes.
Nordmann

Registered:
Posts: 1,206
Reply with quote  #20 
Yea, just saw your post in the V-4 section. After all that mucking around by DIYs, I wont try to suggest anything.

5000 rpm on muffs, injector 2 not working, swapping injectors from different model engine without coefficients, max RPM 4800 etc.

Edit. Added link:

https://drive.google.com/file/d/1e6Q3gticbvD5sfbVKzUydG2sloDRTj2Y/view?usp=sharing

Note: Use Ctrl+Click to open link.


__________________
Nordmann.

Sign seen in a dentist's waiting room:
There is nothing the dentist can do, that the patient won't do!
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Disclaimer: Activities and modifications described or displayed on this message board and it's pages may be potentially dangerous. E-TEC Owners Group along with Barnacle Bills Marine does not endorse or make any claims to their safety or performance. Be sure a trained E-TEC service technician performs all your service work.