Brought to you by Barnacle Bill's Marine Supply. (856) 785 9455

Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
440

Registered:
Posts: 2
Reply with quote  #1 
E75DSLII ser # 5312800 when engine idles in neutral 55volt supply voltage rises to 68 any increase in rpm goes back to 55. Ohmed harness. Replaced stator and capacitor. Any help before I replace emm.results from stator output test was 31 volts ac @325 rpm. Engine sets code 18 and goes in safe mode.12.3 volts at idle about 13.8 when cruising any ideas or suggestions. Thanks
Huey

Moderator
Registered:
Posts: 13,844
Reply with quote  #2 
What are the test results when you do the required stator output test?
WernerF

Avatar / Picture

Registered:
Posts: 88
Reply with quote  #3 
As far as I can see the Stator Test Adapter Tool mentioned in the service manual connects leads 2 with 3 and lead 4 with 5. So measuring leads 1 and 6 the three stator windings are series connected.
jimh

Registered:
Posts: 6,384
Reply with quote  #4 
Quote:
Originally Posted by 440
...when engine idles in neutral [55-Volt] supply voltage rises to 68 [but with] any increase in rpm goes back to 55.


The E-TEC uses a permanent magnet alternator (PMA). The voltage output of a PMA is proportional to rotation speed.

The alternator has three windings. At low speeds when the voltage being created in each winding is low, the three windings are connected  by the EMM in series to create a higher voltage.

As engine speed increases, the voltage being produced in each winding increases. The EMM changes the windings to be connected in parallel. This creates more current available for output.

This change may explain why the measured voltage you recorded was higher at idle speed than it was at a higher engine speed.

I don't know the details of the voltage regulation circuitry. I don't know the details of how you performed the voltage measurement you state.

__________________
EV-Diagnostic cables are back in stock.

440

Registered:
Posts: 2
Reply with quote  #5 
Quote:
Originally Posted by 440
E75DSLII ser # 5312800 when engine idles in neutral 55volt supply voltage rises to 68 any increase in rpm goes back to 55. Ohmed harness. Replaced stator and capacitor. Any help before I replace emm.results from stator output test was 31 volts ac @325 rpm. Engine sets code 18 and goes in safe mode.12.3 volts at idle about 13.8 when cruising any ideas or suggestions. Thanks
steelhead

Avatar / Picture

Registered:
Posts: 4,087
Reply with quote  #6 

Does the voltage on the + terminal on the large blue capacitor also measure 68V?
Any AC voltage ripple on the + terminal?

On the EV Diagnostics Monitor page what shows for charge V and charge current when the system V goes to 68v?

Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Disclaimer: Activities and modifications described or displayed on this message board and it's pages may be potentially dangerous. E-TEC Owners Group along with Barnacle Bills Marine does not endorse or make any claims to their safety or performance. Be sure a trained E-TEC service technician performs all your service work.