Brought to you by Barnacle Bill's Marine Supply. (856) 785 9455

Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
ben_460

Registered:
Posts: 10
Reply with quote  #1 
Hey,

So Ive had this engine since 2006 , and its been great. This was my first real break down requiring a tow

But on the weekend I after using it for a couple hrs stopping and starting it started to play up. Turned it on and off a few time as it started on one cylinder, lumpy idle. I didnt get any engine buzzer , limp mode or check lights. I opted for a tow in by another fisherman to get home.

Now at home but can't get to a shop for another week so I thought i should have a quick play with it incase its something easy. I dont have access to any software for diagnostic.

This is what i have done so far

Ive pulled the plug lead off the top cylinder and confirmed i can briefly start/fire it on the bottom cylinder and nothing fires in the opposite arrangement .

Ive swapped spark plugs around and confirmed the same

The comp guage i have shows approx 150psi on each cylinder

I have 600 ohms from each spark plug lead to earth , not sure if this is even a test but i was trying to confirm an open circuit on a coil or something ?

I can visually see fuel in the filter and have half a tank in the boat

I suspect #1 injector has failed ? Any other tips or tricks to help diagnose while I wait to get it into a local shop ?

Model E50DPLSRC
Serial 05063912

Cheers




__________________
E50DPLSRC - 01/2004- 50hp

05063912
olypopper

Avatar / Picture

Moderator
Registered:
Posts: 7,462
Reply with quote  #2 
For diagnostic purposes you can swap injectors and see if the problem follows the injector.  You will know for sure then.  
__________________
"Never believe what you read on the internet"-Abraham Lincoln
AquaPlanning

Registered:
Posts: 75
Reply with quote  #3 

Good advice from Olypopper, but just to be sure: put the injectors back to the original location once the test is over. 

Spark plugs are generic, injectors are individually registered items as their are all slightly different. 


__________________

Life starts at 40 knots
E50DSLISF 05283600

E300PXSEF (M2) 05256909

Shahradivans

Registered:
Posts: 14
Reply with quote  #4 
check your VST filter and clean the pump with Red spirit. Had the same problem and it turned out that it was my VST high pressure fuel pump that was clogged and could not get the fuel to the top Injector. If the injector keeps going without fuel, it will be damaged. Try cleaning the whole VST pump and also check for water in the fuel. The fuel shout be clear like water with a green color. if it is blurry, then you have water in the fuel. If there is water DO NOT LET IT SIT IN THE INJECTORS.
Good luck!
ben_460

Registered:
Posts: 10
Reply with quote  #5 
Thanks for the replies , I had a closer look after work. I must have got a tank full of dirty fuel. Check photos.. the blue container is from the onboard 10 micro water separator. Some has still got past it to the inline one. Doesnt appear to be lots of water but rust or dirt maybe ? Will also have to drain main tank and flush

I havent got past that clamp to check the vst filter yet , its possible dirty also

Attached Images
Click image for larger version - Name: 20200208_094409.jpg, Views: 41, Size: 83.56 KB  Click image for larger version - Name: 20200208_094434.jpg, Views: 41, Size: 119.16 KB 

__________________
E50DPLSRC - 01/2004- 50hp

05063912

Gotsea

Avatar / Picture

Registered:
Posts: 1,386
Reply with quote  #6 
Ben with what pics you are showing here I will be doing a full fuel system clean up 
__________________
1994 24 WA Baha
2008 300 HP DPXSC S/N 05228253
15 1/4 X 19 Mirage Plus 47 MPH top end @ 5,750 RPM
32 MPH cruising @ 12.5 g/h
 South Florida
steelhead

Avatar / Picture

Registered:
Posts: 4,097
Reply with quote  #7 
Is that ethanol laced gas?
If so, with that much water in the bottom, the water has extracted all the ethanol out of the fuel.
Turns into a caustic chemical slop called phase separated gasohol.  There is no longer any octane additive ethanol in the separated gas.  Low octane fuel melts down motors.

Caustic phase separated gasohol breaks down rubber/plastic type components i.e. hose and plastic parts, corrodes many metal including aluminum alloys and steels.

The on the motor secondary filter is ONLY a dirt filter 30>50 micron, NO water separating capability so the water and phase separated ethanol/water mix passes right on into the pumps injectors and motor.

May be able to fit one of these if enough room under the cowling
10 micron dirt + water separator.
025-RAC-02
https://www.parker.com/Literature/Racor/Racor_Fuel_Filtration_-_025-RAC-Series-Filter_-_RSL0163.pdf
ben_460

Registered:
Posts: 10
Reply with quote  #8 
I dont run ethonal fuel , only premium unleaded 95 or 98 oct ( Australia )

I use a 10micron water separator mounted between the fuel tank and the motor , change it every year or so. I will be installing the type with the clear plastic bowl for a visual next time

But yes i wanna do a full system clean out , looks like i have the non removable screen in the vst return leg ? Any tricks with that type ? Assuming it the original since 2004 ?

Any other screens or filters worth looking at ?

Attached Images
Click image for larger version - Name: 20200208_185238.jpg, Views: 22, Size: 128.12 KB  Click image for larger version - Name: 20200208_094040.jpg, Views: 24, Size: 161.67 KB  Click image for larger version - Name: 20200208_185330.jpg, Views: 24, Size: 215.52 KB 

__________________
E50DPLSRC - 01/2004- 50hp

05063912

Nordmann

Registered:
Posts: 1,522
Reply with quote  #9 
There is a VST return filter in there. In those days they fitted it with the collar first.
You need tweezers or long nosed pliers to remove it. Likely to damage it, so obtain a new one. They are cheap.

We have successfully fitted new ones with pointy end in. It helps to deburr the entry into brass nipple with a large Phillips driver.

Has this engine had proper 3 yearly services with updates?

__________________
Nordmann.

Sign seen in a dentist's waiting room:
There is nothing the dentist can do, that the patient won't do!
ben_460

Registered:
Posts: 10
Reply with quote  #10 
righto, I'll wait until I get a new filter before I attempt to remove it. It had alot of crud in there so im hoping that was the problem. 

It has been serviced by a few different dealers in my area every 3 years or so , its overdue now. I'm not sure what updates have/haven't been done. It has been super reliable since I got it about 14yrs ago so I assume they were doing it right. I got new side covers one year but mostly uneventful. 



__________________
E50DPLSRC - 01/2004- 50hp

05063912
steelhead

Avatar / Picture

Registered:
Posts: 4,097
Reply with quote  #11 
Have your dealer check the EMM for latest firmware update.
Firmware # depends on whether motor has oil pump update and production date code of injectors installed.  Injector date code prior to 06332 or 06332 on.
Fueling map changed to improve idle characteristics. 
There has been over 10 firmware changes to that model # since they started production of that series.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Disclaimer: Activities and modifications described or displayed on this message board and it's pages may be potentially dangerous. E-TEC Owners Group along with Barnacle Bills Marine does not endorse or make any claims to their safety or performance. Be sure a trained E-TEC service technician performs all your service work.