Brought to you by Barnacle Bill's Marine Supply. (856) 785 9455

Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Sealeaf

Registered:
Posts: 3
Reply with quote  #1 
My 300 etec runs great on my 23 sea craft when I’m at cruising speed or wide open. If I spend time trolling when it’s time to leave the motor seems to not have full power. My MPG go down and then after some time it will accelerate to full power. No faults show on my gauge. Also at trolling speed The motor surges and I have trouble keeping a constant rpm. Anyone ever have these issues. Thanks
Nordmann

Registered:
Posts: 1,522
Reply with quote  #2 
8 year old engine. How many services have been performed on this motor, and how long ago?
__________________
Nordmann.

Sign seen in a dentist's waiting room:
There is nothing the dentist can do, that the patient won't do!
Sealeaf

Registered:
Posts: 3
Reply with quote  #3 
It was serviced before the season
Nordmann

Registered:
Posts: 1,522
Reply with quote  #4 
Try a new set of plugs.
__________________
Nordmann.

Sign seen in a dentist's waiting room:
There is nothing the dentist can do, that the patient won't do!
Gotsea

Avatar / Picture

Registered:
Posts: 1,386
Reply with quote  #5 
Seal, +1 to Nordmann, plus a couple of question, what RPMs it reaches on first power up after trolling, how long before it powers up normally? it sounds like the plugs are fouling off, does it idle normally, how about from idle to wot before trolling?  
__________________
1994 24 WA Baha
2008 300 HP DPXSC S/N 05228253
15 1/4 X 19 Mirage Plus 47 MPH top end @ 5,750 RPM
32 MPH cruising @ 12.5 g/h
 South Florida
redhead

Registered:
Posts: 151
Reply with quote  #6 
99% a spark plug fouling issue. Ideally while the issue is present plug in the diags and do a drop test switching 1 cylinder off at a time. You will be able to determine which  spark pug has the issue. Change the plug and index the correctly. if it happens again after less then 50hrs on the same cylinder it's time to remove the injector for cleaning. It would also be a good idea to have a good look at the reeds of that cylinder.
steelhead

Avatar / Picture

Registered:
Posts: 4,097
Reply with quote  #7 
Please post up an Engine History report in .pdf file format on a file hosting site, then post the link to the file here.  This site has no more storage space for files.

May be motor is running too cold, especially at idle.  Loads up the motor on rich fuel mixture, headily carbons up.  Stuck open thermostats or PRV.

8 yr old motor, unk hrs, lots of trolling.
Off season, run a strong decarbon on motor.  Cylinder soak with E. Engine tuner or E. Carbon Guard, 4 ozs in each cylinder at TDC, soak for 15 minutes then rotate and do next in line.  Let set overnight, blow out the cylinders by spinning over the motor with the plugs out and CPS plug disconnected.  Then blow out with compressed air until ALL liquid is out.  Plugs in, boat to water, run it like you stole it with triple dose of E. Carbon Guard in fuel tank or small portable tank
Good time to send the injectors in for cleaning and testing to one of the professional injector test shops.
Sealeaf

Registered:
Posts: 3
Reply with quote  #8 
Thanks for all of the responses. Will try a new set of plugs and see how she does
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Disclaimer: Activities and modifications described or displayed on this message board and it's pages may be potentially dangerous. E-TEC Owners Group along with Barnacle Bills Marine does not endorse or make any claims to their safety or performance. Be sure a trained E-TEC service technician performs all your service work.