Brought to you by Barnacle Bill's Marine Supply. (856) 785 9455

Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Dcrank44

Registered:
Posts: 11
Reply with quote  #1 
I have about 1" of side to side play in my engine. It appears to move at the upper engine mount. I have also read that the splines could be worn on the steering yoke near the bottom motor mount or the nut on the bottom of the splined tube can come loose. How do you access this nut to try to tighten?
I have check the torque on the upper mounting bolts and they are fine. Trying to figure out if i have worn splines or just if my upper mount is failing.
Gotsea

Avatar / Picture

Registered:
Posts: 1,383
Reply with quote  #2 
First rule of the forum, engine model and Serial number so the knowledgeable guys here can enlighten you with possibilities, as your post stands no body know what engines you have

Cheers   

__________________
1994 24 WA Baha
2008 300 HP DPXSC S/N 05228253
15 1/4 X 19 Mirage Plus 47 MPH top end @ 5,750 RPM
32 MPH cruising @ 12.5 g/h
 South Florida
Dcrank44

Registered:
Posts: 11
Reply with quote  #3 
Sorry first time posting...i will get the correct info when i get home.
Gotsea

Avatar / Picture

Registered:
Posts: 1,383
Reply with quote  #4 
yup, no big deal we all have done it, get the info I am sure you'll get a lots of good info 

Cheers

__________________
1994 24 WA Baha
2008 300 HP DPXSC S/N 05228253
15 1/4 X 19 Mirage Plus 47 MPH top end @ 5,750 RPM
32 MPH cruising @ 12.5 g/h
 South Florida
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Disclaimer: Activities and modifications described or displayed on this message board and it's pages may be potentially dangerous. E-TEC Owners Group along with Barnacle Bills Marine does not endorse or make any claims to their safety or performance. Be sure a trained E-TEC service technician performs all your service work.