Brought to you by Barnacle Bill's Marine Supply. (856) 785 9455

Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
gundog

Registered:
Posts: 55
Reply with quote  #1 
Returning to my slip, one of my 06 250s quits while running at a 1000 rpm. It will not turn over as if there is no power.
Trim still works, but it acts like a kill switch. Batteries are good as I can isolate and start off either or.

Just trying to identify what could cause this.

Tomorrow I'll check the ignition switch and shift interrupter.

Worse case is EMM, but should i be looking else ware?
GEB

Registered:
Posts: 2,172
Reply with quote  #2 
Quote:
Originally Posted by gundog
Returning to my slip, one of my 06 250s quits while running at a 1000 rpm. It will not turn over as if there is no power.
Trim still works, but it acts like a kill switch. Batteries are good as I can isolate and start off either or.

Just trying to identify what could cause this.

Tomorrow I'll check the ignition switch and shift interrupter.

Worse case is EMM, but should i be looking else ware?


Hi,
Check the 10 amp blade fuse on the motor. If not blown it’s contacts may just need cleaning.

Cheers
GEB

__________________
Stacer 389 Territory Striker
Model No.E25DTSLAFC
Serial No. 5503333
Mid North Coast
New South Wales
Australia 
The learner will not shear the rams.

gundog

Registered:
Posts: 55
Reply with quote  #3 
Thank you, I should have mentioned I did that first. I actual replaced it.

gundog

Registered:
Posts: 55
Reply with quote  #4 
Well I have spent two days chasing this with no love.

I have tested
Fuse
Ignition and kill switches
Neural safety switch
Starter solenoid
Starter
Batteries, switches and wiring.

I am not getting power to the EMM, and I can't link to it either.

So to the dealer for professional help. I am prepared for a new EMM.


olypopper

Avatar / Picture

Moderator
Registered:
Posts: 7,462
Reply with quote  #5 
Did you swap EMMs?
__________________
"Never believe what you read on the internet"-Abraham Lincoln
gundog

Registered:
Posts: 55
Reply with quote  #6 
No I was not sure I could do that. Thought that they were unique to the motor and injectors. So can I do that?
gundog

Registered:
Posts: 55
Reply with quote  #7 
No I was not sure I could do that. Thought that they were unique to the motor and injectors. So can I do that?
ajtec

Registered:
Posts: 139
Reply with quote  #8 
Quote:
Originally Posted by gundog
No I was not sure I could do that. Thought that they were unique to the motor and injectors. So can I do that?


They have injector coefficient data that is unique to the injectors but to test at IDLE ONLY it would be ok.

Then you would know if it was an EMM or another issue.
gundog

Registered:
Posts: 55
Reply with quote  #9 
Great I'll do that next, and let you know how that turns out. Thank you for the replies.
gundog

Registered:
Posts: 55
Reply with quote  #10 
EMM..swap them out and the motor start right.

What is the process, with installing a new EMM, does the deal have to program it, and will the motor history be lost.
PhilH12

Registered:
Posts: 3,491
Reply with quote  #11 
Maybe try an EMM Recovery first?  If that's possible and works, you may save the cost of an EMM, and can also save your History, if no one has the last "EMM file" from yours.

I wouldn't just say "New EMM please".  [wink]

Phil

__________________
Always check the Easy Stuff First!
20' Weeres fishing pontoon
90 HP E-Tec E90DPLSUM  05184332
Lake Tawakoni, TX - Catfish Capital of Texas
ajtec

Registered:
Posts: 139
Reply with quote  #12 
Quote:
Originally Posted by gundog
I can't link to it either.


Do you have the evDiag 5 software? If so, do you have an .edf file, with this engines serial number in the file name, saved in the export/edf_folder?

If not, the last dealer that scanned may.

A fully filled out EMM order form would be a way to deal with it as well. Either way, it’s dealer time.

If you don’t have the diag software the dealer could try to talk to it as long as it will connect. The timing pointer setup and timing verification/offset will need to get done. That will require the diag software.
gundog

Registered:
Posts: 55
Reply with quote  #13 
Yes I have the software, nut can not connect. Working with a dealer to order a new one. What I are the thoughts on used EMM, and can I load the injector coefficients, or is it require the dealer.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

Disclaimer: Activities and modifications described or displayed on this message board and it's pages may be potentially dangerous. E-TEC Owners Group along with Barnacle Bills Marine does not endorse or make any claims to their safety or performance. Be sure a trained E-TEC service technician performs all your service work.